Chez Xplornet nous prenons au sérieux la protection des données de nos clients. Afin d’assurer la sécurité de vos renseignements personnels et de nous harmoniser avec les meilleures pratiques de l’industrie, nous mettrons à niveau notre mesure de sécurité sur MonXplornet, soit le protocole de sécurité de la couche transport (Transport Layer Security ou TLS), en mars 2018, passant de TLS 1.0 à TLS 1.1.

Qu’est-ce que le protocole TLS?

Le protocole TLS assure des communications sécurisées sur Internet pour des activités liées au courriel et à la télécopie Internet ainsi qu’à d’autres activités de transfert de données.

Que se produira-t-il lorsque vous visiterez monexplornet.com après mars 2018?

Si vous utilisez TLS 1.0 ou un navigateur qui n’est pas compatible, vous ne pourrez pas accéder au site et vous recevrez un message d’erreur. Nous vous recommandons de mettre à jour votre navigateur ou ses paramètres avant cette date.

Navigateurs compatibles

Les navigateurs suivants soutiennent les changements de sécurité et aucune action n’est requise :

  • Internet Explorer 11 (ordinateur de bureau et appareils portables)
  • Internet Explorer 8, 9 et 10 (ordinateur de bureau – Compatible, mais non activé par défaut; voir les instructions ci-dessous pour activer les paramètres)
  • Firefox 27 et versions ultérieures
  • Google Chrome 38 et versions ultérieures
  • Google Android 5.0 et versions ultérieures
  • Safari 7 avec OSX 10.9 (Mavericks) (ordinateur de bureau) et versions ultérieures

Les systèmes d’exploitation suivants ne sont pas compatibles avec le protocole TLS 1.1 ou ses versions ultérieures, et nous vous recommandons d’effectuer une mise à niveau à un système compatible :

  • Windows XP
  • Windows Vista
  • Serveur 2008
  • Serveur 2003

Après le 4 mars, si vous avez un abonnement Internet et que vous êtes incapable d’accéder à monexplornet.com, veuillez suivre les étapes suivantes.

Navigateur

Instructions

Identification du navigateurInternet Explorer1.       Ouvrir Internet Explorer

2.       Choisir Outils ou Aide

3.       Cliquer sur À propos de Internet Explorer

Firefox1.       Cliquer sur le menu Firefox à partir de la barre de menu

2.       Cliquer sur À propos de Firefox

Google Chrome1.       Cliquer le bouton Menu

2.       Cliquer sur Aide

3.       Cliquer sur À propos de Google Chrome

Safari1.       Cliquer sur Safari dans le menu du navigateur

2.       Cliquer sur À propos de Safari

Pour effectuer la mise à jour des paramètres de votre navigateur, veuillez suivre les étapes suivantes

Si le message « Stronger security is required » (mesures de sécurité plus rigoureuses requises) s’affiche, désactiver le paramètre TLS 1.0 :

Internet Explornet 11 :

1. Ouvrir Internet Explorer
2. Cliquer sur Outils
3. Cliquer sur Options Internet
4. Cliquer sur Avancé et décocher Utiliser TLS 1.0
5. Cliquer sur Appliquer

Internet Explorer 8, 9 ou 10 :

1. Ouvrir Internet Explorer
2. Cliquer sur Outils
3. Cliquer sur Options Internet
4. Cliquer sur Avancé et cocher Utiliser TLS 1.1 et Utiliser TLS 1.2
5. Cliquer sur Appliquer

Internet Explorer 7 ou version antérieure : Mise à niveau du navigateur requise

Google Chrome : Windows 7 ou version ultérieure requise

Firefox version 26 ou antérieure : Windows XP avec Service Pack 2 ou version ultérieure requise

Safari – versions antérieures à 7 ou OSX 1.9 (Mavericks) : TLS 1.1 et TLS 1.2 ne sont pas compatibles, Google Chrome pour MAC requis

Une fois que vous avez terminé les mises à jour ci-dessus, redémarrez votre navigateur et allez à MonXplornet.com pour vérifier que les changements ont pris effet. Si TLS 1.1 ou 1.2 est activé correctement, vous devriez pouvoir accéder à MonXplornet après la mise à jour TLS en mars 2018.

 

Ce que vous trouverez ici

Les étapes pour mettre à  jour le Transport Layer Security de votre navigateur de TLS 1.0 at TLS 1.1